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This workshop assumes no experience with Microsoft Word. In this workshop we will 
learn keyboard and mouse shortcuts to quickly move through documents and to format 
the text.  Topics include understanding the end of page character; copy and paste; undo 
and redo; mouse shortcuts; formatting fonts; copying formats; character spacing; find and 
replace for text, formats and special characters. 
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Navigating with the Keyboard   
Horizontal Arrow Keys 

The  (left arrow) on the keyboard will move your cursor left one character and the  (right arrow) on 
the keyboard will move your cursor right one character. 

- If you hold down the SHIFT key while moving your  or  you will select text as you move. 

- If you hold down the CTRL (control) key while moving your  or  you will move word by word) 

- If you hold down the SHIFT and CTRL key while moving your  or  you will select word 
by word. 

Vertical Arrow Keys 

The  (up arrow) and the  (down arrow) on the keyboard move your cursor up and down respectively, 
line by line. 

- If you hold down the SHIFT key while moving your  or  you will select text as you move. 

- If you hold down the CTRL (control) key while moving your  or  you will move paragraph by 
paragraph.  (Every Enter (¶) is considered a paragraph). 

- If you hold down the SHIFT and CTRL key while moving your  or  you will select 
paragraph by paragraph. 

Home Key 

The HOME key takes to you the beginning of the current line. 

- If you hold down the SHIFT key when you press the HOME key you will select text from where 
the cursor is blinking to the beginning of the line. 

- If you hold down the CTRL (control) key when you press the HOME key you will move to the 
beginning of the document.   

- If you hold down the SHIFT and CTRL key when you press the HOME key you will select 
from where the cursor is blinking to the beginning of the document. 

End Key 

The END key takes you to the end of the line. 

- If you hold down the SHIFT key when you press the END key you will select text from where the 
cursor is blinking to the end of the line. 

- If you hold down the CTRL key when you press the END key you will move to the end of the 
document.   

- If you hold down the SHIFT and CTRL key when you press the END key you will select from 
where the cursor is blinking to the end of the document. 

Backspace and Delete 

The Backspace key erases text backwards, from right to left, backing over the text.  The Delete key 
erases text forwards from left to right erasing text after the cursor.  Delete is more universally used 
throughout windows to remove objects such as images, table cell contents, and files.  Backspace is used 
fundamentally for text only. 

- If you hold down the CTRL key when you press Backspace or Delete, it will erase word by word. 
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PageUp and PageDown Keys 

The PageUp key will move your cursor up one screenful, toward the top of the document.  The 
PageDown key will move you down one screenful, toward the bottom of the document.   

- If you hold down the SHIFT key when you press the PageUp/PageDown key you will select text 
from where the cursor is blinking to the screenful above or below (respectively) of where your 
cursor were blinking. 

- If you hold down the CTRL key when you press the PageUp/PageDown key your cursor 
will move to what your browse object buttons are set to, by default this is to the top of the 
previous or next page (respectively).  However, if you have used the Find/Replace/Goto 
features in Word, it will reset these buttons (and this shortcut key) to search; you will know 
the buttons have been changed, because they will be blue.   

- To reset the buttons to Browse by Page, click on the middle circle 
button and choose the blank sheet of paper.   

 

Navigating with the Mouse 

Scroll Wheel 

- On most computer mice you will find a middle scroll wheel. When your mouse is hovering over the 
ribbon at the top of the window, Word will scroll through the different tabs. When your mouse is 
hovering over the document, it will scroll through the pages.  As with the Scroll Bar, this will only 
move the pages, not the cursor. 

- If you hold down the CTRL key while using the scroll wheel, Word will zoom in and out.  

Clicking Inside Text 

- Click once (Single Click) - Word will move the cursor to where you clicked. 

- If you hold the SHIFT key when you click, it will select the text from where the cursor was 
blinking to where you clicked. 

- If you hold the CTRL key when you click, it will select the sentence you clicked on. This will 
not work if there is a current selection.  Once a selection is made, you can use the CTRL key to 
add to the selection. 

- Click twice (Double-click) - it will select the word. 

- Click three times (Triple Click) - it will select the paragraph. 

- Click and Drag (don’t let go of the mouse) it will select text, from where you first clicked to where 
you let go of the mouse button.  Click and Drag a selection, will move the text to where you let go. 

Clicking Outside Text 

If you move your mouse out into the left margin so that the mouse cursor turns into a white arrow that 
points back at the text and you: 

- click once (Single Click) - it will select the line 

- click twice (Double-click) - it will select the paragraph 

- click three times (Triple Click) - it will select the whole document (Same Ctrl-A) 
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Moving and Duplicating with the Mouse 

If you put your mouse over selected (highlighted) text, you will get the Select Arrow.   

Hover over the text and Drag and a shadow will follow your mouse.  Let go and the select text will 
be Moved to the new location.  Drag means to click the left button on the mouse down, but not let 
go, and then move the mouse where you want to go. 

Use the Ctrl button while dragging the mouse and you will see a small plus sign added to the 
shadow.  When you let go, Word will Duplicate the selection instead of moving it. 

 

Navigating with the Scroll Bar  
Scroll Bar 

The scroll bar appears along the right side of the Word document.   

- The first button on the scroll bar ( ) will help you split the window.  
Put your mouse over the button and drag it down as far as you would 
like, or double-click on the button to evenly split the window.  To 
remove the split, drag the split bar to the top of the window, or double-
click on the split. 

- A split window allows you to have two horizontal screens for the same document.  You may also 
want to try choosing “New Window” from the View tab, and then “Arrange All” to see the 
windows in vertical or horizontal.   

- The second button of the scroll bar will show and hide the ruler ( ). The ruler can also be turned 
on/off from the View tab. 

- The scroll arrows (  ) move the window in the direction you choose; however they do not move 
the cursor, only the screen view.  Remember the keyboard stays active with the blinking cursor.  If 
you scroll to an area you wish to type in, be sure to click on the screen to move the cursor. 

- The scroll box ( ) gives an idea of where your current view is relative to the entire document.  You 
can click above or below the box to move in that direction or you can drag the box to move through 
the document.  Again this does not move the cursor, only the view. 

Browse by Buttons 

As mentioned above in the PageUp/PageDown section, the buttons at the bottom of the scroll bar are 
used to move between the pages, unless you have used the Find/Replace/Goto option, then the buttons 
will move between those options.   

To reset the buttons to Browse by Page, click on the middle button and choose the blank sheet of paper.   

 

goto 

 

find 

 

edits 

 

heading 

 

graphic 

 

table 

 

field 

 

endnote 

 

footnote 

 

comment 

 

section 

 

page 

 

Split Window 

Show/Hide Ruler 

Scroll Up Arrow 

Scroll Box 
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Zoom Slider 

- Under the browse by buttons is a Zoom Slider.   

 

- The plus will zoom in and make the document 
appear larger; the minus will zoom out and make 
the document appear smaller.   

- You can use the arrow in the middle of the zoom 
bar to make adjustments. 

- If you click on the percentage shown, Word will 
open the Zoom window.  This can also be 
opened from the View tab. 

- The zoom can be set between 10% and 500%. 

Shortcut Keys 

Cut, Copy and Paste 

These are among the most powerful Window’s shortcut keys. 

 Ctrl X Ctrl C Ctrl V 

 Cut Copy Paste 

X=> Scissors C=> Copy V=> Editing Insert character 

 

  F ont 
 

These characters are also right next to each other on your keyboard. 

File Management 

 Open Document ...............Ctrl - O 

 Close Document ...............Ctrl - W or Ctrl - F4 

 Save Document  ...............Ctrl - S 

 Save As…  .......................F12 

 Print Document ................Ctrl - P 

Resizing 

 Increase Font Size  ...........Shift - Ctrl - > Decrease Font Size ...........Shift - Ctrl - < 

 Increase Font Point ..........Ctrl - [ Decrease Font Point .........Ctrl - ] 

 Single Space .....................Ctrl - 1 Double Space ...................Ctrl - 2 

  1.5 Spacing .......................Ctrl - 5 

r
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Formatting Text 

 Bold ..................................Ctrl - B Italicize .............................Ctrl - I 

 Underline..........................Ctrl - U Double Underline .............Shift - Ctrl - D 

 Subscript ..........................Ctrl - = Superscript .......................Shift - Ctrl - = 

 Small Caps .......................Shift - Ctrl - K All Caps ...........................Shift - Ctrl - A 

 

Alphabetical List 

Ctrl-A - Select All Shift-Ctrl-A - All Caps 

Ctrl-B - Bold Shift-Ctrl-B - Bold 

Ctrl-C - Copy Shift-Ctrl-C - Copy Format 

Ctrl-D - Font Shift-Ctrl-D - Double Underline 

Ctrl-E - Center Shift-Ctrl-E - Track Changes 

Ctrl-F - Open Navigation Pane Shift-Ctrl-F - Font - Format Toolbar 

Ctrl-G - Go to Shift-Ctrl-G - Word Count 

Ctrl-H - Replace Shift-Ctrl-H - Set text Hidden 

Ctrl-I - Italicize Shift-Ctrl-I - Italicize 

Ctrl-J - Full Justify/Left Align Shift-Ctrl-J - Distribute letters evenly 

Ctrl-K - Hyperlink Shift-Ctrl-K - Small Caps 

Ctrl-L - Left Align/Full Justify Shift-Ctrl-L - Bullet 

Ctrl-M - Increase Indent Shift-Ctrl-M - Decrease Indent 

Ctrl-N - New Document Shift-Ctrl-N - Normal Style 

Ctrl-O - Open Document Shift-Ctrl-O - Open Research Pane 

Ctrl-P - Backstage Print Options Shift-Ctrl-P - Font Window 

Ctrl-Q - Reset Paragraph Shift-Ctrl-Q - Set font to “Symbol”

Ctrl-R - Right Align  

Ctrl-S - Save  Shift-Ctrl-S - Apply Styles 

Ctrl-T - Increase Hanging Indent Shift-Ctrl-T - Decrease Hanging Indent 

Ctrl-U - Underline Shift-Ctrl-U - Underline 

Ctrl-V - Paste Shift-Ctrl-V - Paste Format 

Ctrl-W - Close Document Shift-Ctrl-W - Word Underline (no spaces) 

Ctrl-X - Cut  

Ctrl-Y - Redo  

Ctrl-Z - Undo Shift-Ctrl-Z - Reset Character  
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Opening a File 

The Recent option on the File tab shows a list of recently opened documents and file locations.  
 
The pushpins shown after each file and 
location allow you to ‘pin’ the item to the 
Recent list.  As you open more documents 
or search more locations the list will grow. 
The ‘pinned’ documents and locations 
will not be pushed off the list. 
 
If the file you are looking for is not on the list you 
can choose Open from the File tab, or use the 
shortcut key, Ctrl-O.  
 
The default file location is set in the Word options.  
You can change this under the File tab, Options, 
Save, Default File Location. 

 
Once you can see the file you want to open, you can 
click once on the filename and click the Open 
button, or double-click on the filename. 
 
Open Toolbar 

 1 2 3 4 

 
 5 6 7 8 9 

1.  These button help you navigate between the folders.  The left arrow goes to the previous 
folder, the right arrow goes to the next folder and the drop down arrow offers a ‘history’ of 
all the locations you have looked at for this instance of the open window. 

2. The second option is the location box, where the current list of files is 
located.  The drop down list will offer a list of recently visited file locations. 

 3. The button at the end of the location box is a “refresh” button, it will search the location again. 

4. This option allows you to search through the word documents within this 
file location. 

5. The Organize menu offers choices such as Copy, Paste, Undo, and Rename to help 
with your document organization. 

6. The New Folder button will create a folder within the current file location.  You can 
name the folder, and move files into it by dragging them over the new folder. 

 7. This option allows you to change the way you are viewing the list of documents, including by 
icon, by list and by details. 

   8. This button turn the document preview pane on and off. 

   9. This button opens the Windows Help and Support window.  
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Saving 
In order to keep a document you have created in Word, you need to save it.  If you have already saved 
the file, such that it has a name and a location, the Save feature will keep any changes that made since 
the document was opened.   

To save a file: 

- From the File tab, choose Save 

- Click on the Save button on the Quick Access Toolbar ( ) 

- Use the shortcut key Ctrl-S. 

 

Save As 

If you want to save your file with a different name and/or location, click on the File tab, choose Save 
As… or press function key F12.  If you have never saved this document before, any method you choose 
to save will activate the Save As dialog box.  

- Word Document-Saves as a Word 2010 File 

- Word 97-2003-Saves as an earlier version.  This is important if you are working with people who are 
not using Office 2007. 

-  Other Formats-Open Save As window, choose other formats from the Save As type option. 

 

The default file location is set in the Word Options.  You can change this under the File tab, Options, 
Save, Default File Location. 
 

The two most important things to remember with saving a file are: 

1. Where is the file being saved?  

2. What are you naming the file? 
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Closing a Document 

To close a file, from the File tab choose Close, or use one of the shortcut keys 
(Ctrl-F4, or Ctrl-W). 

You can also choose to exit Word; this option will close all the files.  To exit, from 
the File tab choose Exit Word, or use the shortcut key (Alt-F4). 

If you click the  in the top right-hand corner of the window it will close the current document.  If 
it is the only document open, the  will exit Microsoft Word. 

If there have been no changes to the document, Word will simply close the file, but if you have made 
modifications since the document was opened, created, or last saved, Word will prompt you to save.   

- If you choose Save -Word will save the document 
with the same name into the same location it 
previously had.  If this file has never been saved, 
Word will open the SaveAs window. (The Enter key 
will push this button.) 

- If you choose Don’t Save -Word will close the window and you will lose any changes since the last 
time the document was saved. 

- If you choose Cancel -Word will forget that you asked it to close the file and place you back in the 
document.  (The Esc key will push this button.) 

 

Undo, Redo and Repeat 

Microsoft Word keeps track of most tasks you perform until you exit.  Tasks such as formatting and 
deleting, can be undone. From the Quick Access Toolbar click the button ( ), or use the shortcut key 
Ctrl-Z.   

Most windows programs have an Undo feature, many only 
allow you to undo one task.  Word keeps track of each step 
that you have done since the document was opened.   

There is a drop-down arrow next to the Undo button, on the 
standard toolbar. This allows you to see a list of every step 
you’ve done so far.  If you want to undo something that you 
have done several steps ago, you have to undo every step 
between now and then.  You cannot go back and undo a single 
task without undoing everything back to that point. 

If you undo too far, or you change your mind about the undoing of that task, Word allows you to Redo. 
On the Quick Access Toolbar you will find the redo button ( ), or use the shortcut key Ctrl-Y.  

If there is nothing to redo, Word puts a Repeat feature in Redo’s place ( ) and assigns the shortcut 
key (Ctrl-Y) to Repeat.  For example if you type, “How now brown cow.”  The repeat option will type 
it again and again for you. 
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Cut, Copy and Paste 

Cut, Copy and Paste are clipboard features built into windows.  The 
clipboard is a temporary storage location in windows where an item is 
stored for later recall.  The windows clipboard can only store one item at a 
time. Microsoft Office 2007 has a Multi-Clipboard that can store 24 items.  
No matter how many items are in the Office clipboard, the Paste button and 
shortcut key (Ctrl-V) will only respond to the most recently copied item.  
The clipboard must be displayed to be able to use this feature. Items are 
stored with the copy and cut features, and recalled with the paste feature.  

 Cut will copy the selected text to the clipboard and remove it from the current location.  This 
button appropriately shows a pair of scissors for the cut option.  The shortcut key is Ctrl-X. To 
use the Cut command you need to first select the text or object you wish to move then choose 
the option.  Move the cursor where you want the text or object to appear, and choose Paste.  

- Move: Instead of Cut/Paste, try selecting the text, then click and dragging to a new location. 

 Copy will place the selected text on the clipboard; nothing will appear to happen on the 
window.  The button shows two sheets of paper for the copy option.  The shortcut key is Ctrl-C. 
To use the Copy command you need to first select the text or object, and then choose copy.  
Move the cursor where you want the text or object to appear, and choose Paste.   

- Duplicate: Instead of Copy/Paste, try selecting the text, and then drag to a new location 
while holding down the Ctrl key. Be sure to let go of the mouse before you let go of the 
keyboard, and you will produce a duplicate. 

Paste will produce the last option copied or cut to the clipboard. This button shows a sheet of 
paper coming from a clipboard for the paste option.  The shortcut key is Ctrl-V, or Shift-Insert.  
You can usually paste the same item over and over again, until the computer has been restarted 
or you copy/cut something else. 

- Paste Special: The drop down menu under the Paste button shows the Paste Special 
options.  These options will change depending on what is currently in the clipboard.  It can 
be a very useful tool to do things such as Paste as unformatted text.  Unformatted text will 
get rid of hidden HTML codes from a webpage or the hidden formatting from another Word 
Document. 

 The Format Painter will copy the format of selected text and apply it to the text you specify. 
This button shows a paintbrush for the format painter option. To use the Format Painter 
command you need to first select the text that has the format you wish, click once on the button 
(a paintbrush will follow your mouse pointer), click on the text you want to reformat.  This tool 
turns itself off after each use. To turn it on, and keep it on, double-click on the button on the 
standard toolbar.  To turn it back off, simply click on that button again or press escape (Esc). 

 The Clipboard button will open the clipboard panel.  When this panel is open, Word can 
remember up to 24 items.  Click on the desired item in the list to paste it into your document 

Cut 

Copy 

Format Painter 

Clipboard 
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Format Font 
Most options to change the format of the text can be found on the Home tab, in the Font group. 
 1 2 3 4 5 6 

 

 1. List of Fonts - Changes the shape of the selected text. 

 2. List of Font Sizes - Changes the size of the selected text.  You can type in 
your own custom size, the range is 1pt to 1638pt, including half sizes (e.g. 
14.5pt) Use Ctrl-[ or Ctrl-] to increase and decrease by one font point. 

 3. Grow Font - Increases the size of the selected text, based on the list of font 
sizes. Use Ctrl-> to increase the font based on the list of sizes. 

 4. Shrink Font - Decreases the size of the selected text, based on the list of font 
sizes. Use Ctrl-< to decrease the font based on the list of sizes. 

 5.  Change Case - Changes the capitalization of your selected text.  Choices 
include: Sentence case.; lowercase; UPPERCASE; Capitalize Each Word; 
and tOGGLE cASE. 

 6. Clear Formatting - Change the selected text to the default settings. 

 7. Bold - Changes selected text appear darker, like writing with a marker 
instead of a pen. Use Ctrl-B to bold. 

 8. Italic - Changes selected text to appear slanted, leaning the letters to the 
right. Use Ctrl-I to Italicize. 

  9. Underline - Changes selected text to have a single line under the text.  The 
dropdown allows you to pick different underlines and underline colors. Use 
Ctrl-U for a basic underline. 

 10. Strikethrough - Changes the selected to have a single line through the middle 
of the letters. 

 11. Subscript - Changes the selected text to be small and lowered.  Example: H2O 
(“Subway goes down”). Use Ctrl-= to subscript. 

 12. Superscript - Changes the selected text to be small and raised.  Example: x2 

(“Superman goes up”). Use Ctrl-+ to superscript. 

 13. Text Effects - Changes the text to have more dramatic appearance.  This 
option is only available in Office 2010. 

 14. Text Highlight Color - Changes the mouse to a highlighter.  Turn on this tool 
and drag over text to highlight/un-highlight.   

 15. Font Color - Changes the selected text to the chosen color.  When you 
choose a color it becomes the default. To see other color options, click More 
Colors… to see all the colors available. 

Underline 

Text Effects 

Highlight 

Font Color 

7 8 9 10 11 12 13 14 15
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Font Dialog Box 
This window can be opened by clicking on the "more" button in the Font Group, by right-clicking on 
text and choose Font..., or by pressing Ctrl-D on the keyboard.  The top half of the window shows the 
standard formatting options. 
 
Font - Changes the shape of the selected text. 

Font Style - Choose between bold and italic options to change the selected text. 

Size - Changes the size of the selected text, type in any number between 1 and 1638; the larger the 
number, the larger the text.  

Font color - Changes the color of the selected text.  The more colors option is also available here. 

Underline style - Places a custom underline on selected text 

Underline color - Available only when there is an 
underline, changes the color of the chosen underline 
style.  
 
Effects 
Strikethrough: How now brown cow. 

Double Strikethrough: How now brown cow. 

Superscript: How now brown cow.  
  (Shortcut key Shift-Ctrl-=) 

Subscript: How now brown cow.  
  (Shortcut key Ctrl-=) 

Small caps: HOW NOW BROWN COW.  
  (Shortcut key Shift-Ctrl-K) 

All Caps: HOW NOW BROWN COW. 
  (Shortcut key Shift-Ctrl-A) 

Hidden: This option will “hide” the selected text, as 
if it were a tab or space character.  The text 
will not show on the screen until you turn on 

the Show/Hide button  (on Home Tab).   
 
Set as Default…  

You’ll find this option at the bottom of the window.  Default formats are how all new documents will be 
set.  This button allows you to set the default text formatting to your current choices.  Word will give 
you a choice, to change the fonts for this document, or for all new documents created. 
 

 



Page 12 

Updated: 7/31/11 

Text Effects…  

New to Office 2010 is the ability to apply more 
dramatic text effects.  These effects work best 
with larger fonts. 
 

Text Fill 

Shadow 

Reflection 

Glow/Soft Edges 

3-D Format 
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Advanced  

The second tab of the Font window contains the 
Character Spacing. 
 
Scale:  This option will compress or stretch text 

horizontally, while keeping it its current 
height.  This can range from 1% to 600%. 

 
200% Sample Text 
100% Sample Text 
50% Sample Text 

 

Spacing: This option will expand or condense the 
spacing between characters.  
This can range from 0 to 1584. 

 
Expand by 1 Sample Text 
Normal Sample Text 
Condensed by 1 Sample Text 

 

 
Position: This option will raise or lower the text relative to the baseline. 

This can range from 0 to 1584. 
 
 Lowered by 3 Normal Raised by 3 

 Sample Text  Sample Text Sample Text 

 

Kerning for fonts: This option automatically adjusts the amount of space between certain 
combinations of characters, so that the entire selection looks more evenly spaced.  
This option only works with TrueType or AdobeType manager fonts.  This tends to 
be a very subtle difference. 

 
OpenType Features 

Some fonts are created as OpenType fonts. The fonts in the Microsoft ClearType Collection - Calibri, 
Cambria, Candara, Consolas, Constantia, and Corbel are all considered OpenType fonts, that is their 
ligatures, number spacing options, number form options, and stylistic sets can be modified.  Many of 
these changes are very subtle, but can be useful if you are trying to make your document look more 
professional for printing.  Below are the different Stylistic Sets for the fonts Calibri and Gabriola. 
 

 


