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Graphics in Microsoft Word 2010 
INTRODUCTION 

Word 2010 offers many ways in which to include graphics in a document; you can 

choose from the vast array of ClipArt, import screenshots, charts or scanned 

photographs, create your own drawings, add backgrounds, watermarks or Word 

Art, or use the range of SmartArt graphics to create impressive process 

diagrams, or graphical lists. 

This guide introduces the recommended procedures to follow in order to produce 

professional looking documents. 

Note: It is assumed that users have a working knowledge of Microsoft Word 

2010. If not, documentation is available at: 

www.bradford.ac.uk/lss/documentation 

Accessibility 

Any graphic added to a document must have Alternative (ALT) text added to it to 

enable screen reader or other assistive technology to access the information they 

contain. You should also, where possible, include a description of what the 

graphic represents in the document text rather than ‘see example below’. See the 

section on: Alternative (ALT) Text 

Copyrights 

Legally you must abide by Copyright legislation. Serious penalties apply to 

infringement of copyright. More information can be found at: 

www.bradford.ac.uk/library/services/copyright 

Graphics File Formats 

Graphics come in many different formats and many can be inserted into Word 

without the need of additional graphics filters. To see which ones Word can insert 

automatically, click on the Insert tab, Illustrations Group, Picture and examine 

the list under Files of type in the Insert Picture dialog box. 

If you are unsure as to which format to use, we recommend the following, all of 

which are suitable should you wish to publish your document on the web. 

 .gif - (Graphics Interchange Format) for drawings, cartoons and graphs. 

 .jpg - (JPEG File Interchange Format) for highly detailed graphics, e.g. photos 

or fine art. 

Saving Files 

It is recommended that you frequently save a copy of any document you are 

working on to your M (students) or G (Staff) drive and that a backup copy is made 

elsewhere. It is also advisable to save in separate files any graphics to be 

inserted. This is so that should anything go wrong, uncorrupted versions of your 

document and graphics are available for use. 

http://www.bradford.ac.uk/lss/documentation
http://www.bradford.ac.uk/library/services/copyright.php
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INSERTING GRAPHICS 

Individual graphic can be inserted directly into a document. However, if you 

intend creating multiple shapes, (e.g. as in a flowchart, or you want to add 

additional shapes to a picture) then you should use the Drawing Canvas. See the 

section on: The Drawing Canvas. 

Graphics are inserted by using the commands on the 

Insert tab, Illustrations group. Before you start, 

note the following: 

 It is advisable to create three empty paragraphs in the document and position 

the insertion point in the middle one. This is to allow room for the graphic to 

be manipulated without it becoming entangled with any surrounding text. 

 It is advantageous to display the paragraph marks. Click on the Show / 

Hide button on the Insert tab, Paragraph group. 

Pictures from a File 

 On the Insert tab, Illustrations group, click on Picture. 1.

 Navigate to the folder in which the picture is saved, and then double click it. 2.

The picture will then be inserted with the "In-Line with Text" wrapping style. To 

change this, see the section on: Wrapping Text around Objects. 

Clip Art 

 On the Insert tab, Illustrations group, click Clip Art. 1.

 In the Clip Art pane, type what you want to find in the 2.

Search for: box. 

 In the Results should be: drop down box, deselect 3.

everything except Illustrations – if you specifically want the 

results to be Clip Art. Click on Go. 

 Observe the results and then click or drag a clip to insert it. 4.

Note: To change the size or alignment of the image, see the 

section on: Manipulating Images. 

 Screenshots and Screen Clippings 

The Screenshot and Screen Clipping tools enable you to insert a section of or 

whole screen from an open application that is not minimised. 

Inserting a Screenshot 

 On the Insert tab, Illustrations group, click on 1.

Screenshot.  

A gallery of available applications will be 

displayed. 

 Click on the required image to insert it. 2.
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Inserting a Screen Clipping 

1. Minimise all open application except the one which the screen clipping is to be 

taken from, with the required element displayed. 

 Open or maximise Word. On the Insert tab, in the Illustrations group, click 3.

Screenshot.  

 Select Screen Clipping. Word will automatically minimise and the remaining 4.

application is displayed as a faint background. 

 The cursor has changed to a cross. Left-click and drag around the required 5.

selection to copy it. 

 When the mouse button is released the selection will appear in the document. 6.

MANIPULATING IMAGES 

When a document contains graphics, the overall size of the file can increase 

significantly. In some cases this can be overcome by reducing the resolution, 

deleting cropped areas of pictures, or compressing the picture. This depends 

somewhat on the image file types – .png, .jpg, .gif, .bmp and .tiff are generally 

suitable, but vector images are not. 

Note: Be aware that once changes have been made to a graphic it cannot be 

returned to its original state. Always ensure you have a backup copy. 

Whenever a graphic is selected, the ribbon displays a contextual Picture Tools 

tab, beneath which is a Format tab. 

 

Here you will find commands for manipulating the graphics. These include tools 

for adjusting the colour, changing the style, (e.g. add frames or create soft 

edges), add borders, or creating special effects such as shadows or 3-D rotation. 

These will display as a Live Preview before you commit to any changes. 

Compressing and Changing the Resolution of a Graphic 

 Select the graphic, and then on the Picture Tools, Format tab, Adjust 1.

group, click Compress Pictures. 

 In the Compress Pictures box, click Apply to selected pictures only (unless 2.

you want to change the resolution for all the graphics in the document). 

 Click the Options button, then under Target output: select from the following:  3.

 Print (220 ppi) – for Word documents which are to be printed. 

 Screen (150 ppi) – for web pages. 

 E-Mail (96 ppi) – for documents to be emailed. 

Note: These settings may result in a slight deterioration of picture quality. 



Graphics in Microsoft
®
 Word 2010 

April 2012 4 

Cropping a Graphic 

Unwanted pieces of a picture can be cut off using the Crop tool on the Picture 

toolbar. 

 Select the graphic and then on the Picture Tools, 1.

Format tab, Size group, click Crop.  

Cropping handles now appear around the image. 

 Position the Crop tool over a cropping handle and drag 2.

to resize. 

To crop equally on all four sides, hold down the CTRL 

key while dragging a corner handle inwards. 

When you crop an image this automatically reduces the file size. If desired, this 

can be changed. 

 On the Picture Tools, Format tab, click on Compress Pictures. 1.

 Click the Options button, and then clear the Delete cropped areas of 2.

pictures check box. 

Resizing Graphic 

It may be necessary to resize the graphic when it 

is first inserted into a document. 

 Click the graphic to select it. Handles appear 1.

around the border. 

 Position the mouse pointer over a handle and 2.

wait until it changes into a double-headed 

arrow. 

 Hold down the left mouse button and drag to resize the 3.

graphic - this is best done on one of the corner handles in 

order to maintain proportions. 

 When the mouse is released the graphic is resized. 4.

Note: For more precise resizing, select the graphic, then 

click the Picture Tools, Format tab and enter 

Height: and Width: values in the Size box. 

Wrapping Text around Objects 

Inserted graphics default to being In-Line with Text. This can be changed in a 

number of ways. 

 Click the graphic to select it. From the Picture Tools, Format tab, in the 1.

Arrange group click on Position. 

 "Hover" the cursor over the With Text Wrapping options and observe the 2.

position of the graphic in your document. Click a suitable one.  
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Alternatively: 

 Click the graphic to select it. From the Picture Tools, Format tab, in the 1.

Arrange group click on Wrap Text. 

 Choose a Wrapping Style—often Square or Tight will be most suitable.  2.

You can now drag the graphic (unless it is In-line with Text) to wherever you 

want it on the page. Hover the cursor over the graphic, wait for a four-head 

arrow to appear, then hold down the left button and drag into position. 

Note: Gridlines can help you position graphics accurately. To display them, on 

the View tab, Show group select the Gridlines check box. (Note: you 

must be in Print Layout view.) 

 To include additional white space around the graphic, click on Edit Wrap 3.

Points. 

  For more precise positioning click on More Layout Options and select the 4.

Position tab. 

Anchoring Objects 

Editing a document after a graphic has been inserted may cause it to move away 

from its correct position. Anchoring the graphic to a particular paragraph will 

ensure they always move together.  

 Select the graphic. From the Picture Tools, Format tab, in the Arrange group 1.

Click on Position and select More Layout Options. 

 On the Position tab, Check either or both of the following option: 2.

 Lock anchor: to anchor the image to the same paragraph, regardless of 

where the graphic moves. 

 Move object with text: to ensure that the graphic moves up and down the 

document with the paragraph to which it is anchored. 

 Click on OK. 3.

THE DRAWING CANVAS 

Use the drawing canvas to create a single graphic made up of several different 

elements e.g. a diagram with arrows. 

 On the Insert tab, Illustrations Group, 1.

click Shapes. 

 At the bottom of the gallery, click on 2.

New Drawing Canvas. 

A blank drawing canvas will be placed 

at the insertion point in the document. 

The drawing canvas can be 

repositioned in the main body of your 

document later. 
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Adding Shapes to the Drawing Canvas 

When constructing drawings it is very important to save your file regularly—

ideally after each step. When creating intricate drawings, you may find it easier if 

you "zoom in" and get a close-up view of your document. Click the Zoom buttons 

in the bottom right-hand corner of the status bar. 

 If the Drawing Canvas is not visible, click to select it. A contextual Drawing 1.

Tools tab will appear on the ribbon, beneath which is a Format tab, 

containing groups and commands related to creating and manipulating 

drawings. 

 

 To insert a shape, on the Drawing Tools, Format tab, Insert Shapes group, 2.

click the More button. 

 From the gallery, click the shape you require, and then click inside the 3.

Drawing Canvas to insert it. (For shapes such as lines, hold down the left 

mouse button and drag to form the shape.) 

 The object will now be surrounded with selection handles. If you need to 4.

resize it, hold down the left mouse button on one of the handles and drag to 

the correct size. 

To resize an object more precisely, select it, then on the 

Drawing Tools, Format tab, Size group enter values in 

the Height: and Width: boxes.  

Note: To add pictures or Clip Art to the Drawing Canvas, click inside the Canvas, 

and then add your picture from the Insert tab, Illustrations group. 

Drawing Lines 

Lines can be used to connect elements on the drawing canvas together. Not all 

Lines are connectors; ensure you select the correct style for your needs. 

To insert line connectors: 

 Click the Drawing Canvas, then in the Drawing Tools, Format tab, Insert 1.

Shapes group, click the More button and select a line or connector. 

 Click the first shape, and point to the second 2.

shape. Suitable connection sites appear as small 

red squares. 

 Click on a suitable red square form the connection. 3.

If either shape is moved the connectors will remain 

attached. 

Note: To modify the lines colour, weight etc., right click on the line and select 

Format Shape. 
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Drawing Curves 

 Click the Drawing Canvas, then on the Drawing Tools, Format tab, Insert 1.

group, click the More button. 

 In the Lines category, select the Curve line. 2.

 Click where the curve is to start, then click 3.

wherever you want to add a curve. Move the mouse and click again to create 

further curves. 

 To stop adding curves, either double-click (which will leave the shape open), 4.

or click near the starting point (which will close 

the shape). 

 If you need to modify the shape, select it, and 5.

then on the Drawing Tools, Format tab, Insert 

group, click on the Edit Shape button arrow.  

 Select Edit Points. Each vertex (where a curve ends, or 6.

where two line segments meet) is marked by a small 

black dot. 

 Hold down the mouse on a vertex and drag to redefine the shape. 7.

Note: To add more points, click on the line while holding down the CTRL key. 

Manipulating Objects on the Drawing Canvas 

Moving Objects 

There are several ways in which shapes on the drawing canvas can be moved to 

where you want them. 

 Drag and drop: Position the cursor over the object, and wait until it changes 

into a four-headed arrow. Hold down the left mouse button and drag to the 

desired position. 

Note: To move several objects at once hold down the CTRL key while clicking on 

each shape to select them.  

 Nudging Shapes: To move an object more precisely a pixel at a time, select 

the shapes and then hold down the CTRL key while pressing the arrow keys 

on the keyboard. 

 Aligning: objects can be vertically, horizontally or centrally aligned 

with each other; or relative to the drawing canvas. Hold down the 

CTRL key while clicking on the objects that you wish to align. Click 

on the Drawing Tools, Format tab, Arrange group and then click 

Align and make a selection.  
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Rotating Objects 

 Position the cursor over the green selection handle. 1.

 Hold down the left mouse button and rotate the object to any 2.

angle. Release the mouse button when you are satisfied with 

the result. 

Note: To select a more precise rotation, click to select the object, on the Drawing 

Tools, Format tab, in the Arrange group, click on Rotate. Select an 

appropriate option or click on More Rotation Options. 

Grouping Objects 

To prevent objects from moving away from each other, they can be "grouped" 

and held together as one unit. You can then move them to any position without 

having to realign each shape. 

 Select all the objects to be grouped. (Hold down CTRL and click each one.) 1.

 On the Drawing Tools, Format tab, click on Group and select Group. 2.

To ungroup a grouped selection, click on Ungroup. 

Stacking Shapes 

When you create multiple drawing elements in 

one area, you create an "overlapping stack". 

This sometimes results in part (or all) of one or 

more shapes being hidden by another. 

The example opposite is made up of four 

elements – a piece of clipart, two text boxes 

(forming a banner and a label) and a filled 

rectangle. The rectangle (which was created 

last) is covering most of the clipart beneath it 

and partially overlapping the banner and label. 

Changing the order in which these elements are 

stacked will result in one coming to the front, and 

others are sent behind.  

 Right click the mouse on the overlapping element 1.

(in this case the rectangle) and select Order. 

 From the sub-menu choose Send to Back. 2.

The overlapping rectangle is now sent to the very 

back of the stack. The clipart image is now visible, 

and the banner and label no longer partially hidden. 

Irrespective of an element’s position in the stack, it 

can still be dragged and formatted as normal.  

Note: Other options such as Send Backward will send a selected element 

backwards one stage in a stack allowing for more precise ordering. 
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Re-sizing and Re-Positioning the Drawing Canvas 

The Drawing Canvas can be resized using the re-sizing handles to drag the 

boundary tight around the objects.in the following way: 

 To increase the Drawing Canvas without altering the size of the drawings on 

it, right-click on the border of the canvas, and choose Expand from the sub-

menu.  

 To make the Drawing Canvas fit tightly around the outer edge of the drawing 

objects, right-click and choose the Fit button.  

 To scale all the objects and the canvas, right-click and choose Scale 

Drawing. When the selection circles on the edge of the Drawing Canvas are 

dragged, all the objects scale proportionally along with the canvas. 

Note: By default the Drawing Canvas (and its contents) is an In-Line with Text 

object. To change this see the section on: Wrapping Text around 

Objects. 

TEXT BOXES 

Text boxes are used to emphasise or off set text, Word provides an assortment of 

ready-made designs. Alternatively, you can create your own from scratch. 

Note: If you are creating an "accessible document" (e.g. one which will be read 

by a screen reader) be aware that overlapping elements, such as text 

boxes overlaying graphics, can be problematic for screen readers. It is best 

to group all these elements into a single image on a drawing canvas. 

 On the Insert tab, Text group, click on Text Box. 1.

 Scroll through the gallery of text boxes and click a suitable one. (These 2.

contain placeholder text, which you replace with your own.) 

Alternatively, click on Draw Text Box at the bottom of the gallery. Position the 

cursor; hold down the left-mouse button and drag to create the text box. 

 Type your text in the Text Box. This text can be formed using the tools on the 3.

Home tab. 

Whenever you select a text box in your document, the ribbon displays the 

Drawing Tools tab, beneath which is the Format tab. 

 

This contains groups and commands to change the text box shape, add 

shadows, 3-D effects, change the colour and align the box in the document.   
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Manipulating the Text Box 

 Move the text box: Use the drag and drop method. Position the cursor over 

the object, and wait until it changes into a four-headed arrow. Hold down the 

left mouse button and drag to the desired position. 

 Alter the size: Click on one of the handles around the edge and drag the 

desired size. Alternatively, on the Drawing Tools, Format tab, in the Size 

group, enter new values in the Height and Width boxes. 

 Adjusting the Internal Margins: On the Drawing Tools, Format tab, in the 

Size group click the Dialog Box launcher .On the Text Box tab, under 

Internal margin, enter values in the Left, Right, Top and Bottom boxes. 

INSERTING AN EXCEL CHART 

 In Excel select the chart and then click on Copy on the Home tab. 1.

 In the Word document, position the insertion point, then on the Home tab, 2.

Clipboard group, click the Paste button arrow. 

 In the Paste Special window, click Microsoft Office Excel Chart Object to 3.

paste it as an embedded object that can be edited using Excel. 

 Click Past link – if you want it to be updated whenever the source data 4.

changes. 

Other options in the Paste Window include pasting it as a Picture or Bitmap, 

or as a Microsoft Office Graphic Object which can be edited using the chart 

tools in Word. 

CREATING DIAGRAMS AND ORGANISATION CHARTS 

The SmartArt graphics feature allows you to create professional looking graphical 

lists and diagrams such as Process, Venn and Organisation Charts. Before you 

begin it is worth noting the following: 

 It is a good idea to first sketch out your proposed diagram on paper, showing 

all the shapes, connecting lines, relationships and text. This will help you 

decide on the best layout—without a plan it can be difficult to visualise what is 

needed—and rectifying a wrong choice can be very time consuming. 

 Before inserting a SmartArt graphic, create three empty paragraphs in your 

document and position the insertion point in the middle one. This will give you 

some room to manipulate the diagram and avoid it becoming entangled with 

any surrounding text. 

 A SmartArt diagram is inserted in the document with the In-Line with Text 

wrapping style. To change this, see the section on: Wrapping Text around 

Objects 
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Choosing a Layout 

 On the Insert tab, Illustrations Group, click on SmartArt to open the 1.

Choose a SmartArt Graphic window. 

 Choose one of the options on the 2.

left or select All to see the full 

range. 

The middle section will now 

display related layouts; when you 

select one, helpful information is 

displayed in the right-hand pane. 

 Select the appropriate diagram, 3.

and then click OK. 

The layout will now appear in your document, with placeholder text, so you can 

see how the graphic will look.   

You can add or remove shapes, although a few layouts contain a fixed number. 

You can also change the colours and design, or switch to a different layout 

altogether. The SmartArt graphic will automatically update as the content is 

edited. 

Note: Whenever you select a SmartArt graphic, the ribbon displays a contextual 

SmartArt Tools tab, beneath which are the Design and Format tabs 

containing commands to manipulate your graphic. 

Entering Text in a SmartArt Graphic 

 Click a shape and then 1.

type the text. 

You can also add text 

using the text pane. 

 If this is not displayed, on 2.

the SmartArt Tools, 

Design tab, Create 

Graphic group, click the 

Text Pane button. 

 Click on [Text] in the text pane and type your text. 3.

Selecting Individual Shapes 

 To select a shape, move the mouse over the edge of the 1.

shape and wait for it to turn into a four-headed arrow. 

 Click with the left button. The selected shape should be 2.

surrounded with a solid border and handles. 

If the shape is surrounded by a dotted line, text can be entered or edited.  
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Adding Shapes 
Adding shapes to List, Process, Cycle, Relationship, Matrix and Pyramid 

diagrams is relatively easy; generally you will be given the option to add a shape 

"before" or "after" the selected item. 

Hierarchy Diagrams and Organisation Charts are much more complex due to 

their branch and structure levels. The Add Shape commands work in different 

ways, depending on whether the layout is vertical or horizontal, and there are 

options to Promote and Demote shapes, which are unavailable in other diagrams. 

Organisation Charts also have specific layout commands for making shapes 

"hang" rather than fall below other shapes. 

 Select the shape above or next to where you want to place the new shape. 1.

 In the SmartArt Tools, Design tab, Create Graphic Group, click on the Add 2.

Shape button arrow. 

The following options apply to Organisation Charts; other layouts will differ. 

Add Shape After: inserts the shape at the same level, but 

following it. 

Add Shape Before: inserts the shape at the same level, but 

before it.  

Add Shape Above: inserts the shape one level above; the 

selected shape and all shapes below are 

then demoted one level. 

Add Shape Below: inserts shape one level below. 

Add Assistant: creates an intermediary shape between two levels. 

 Click the relevant option. 3.

To delete a shape click the perimeter of the shape and press the DELETE key. 

Resizing Shapes 

 Select the shape. 1.

 On the SmartArt Tools, Format tab, Shapes Group, click the Larger or 2.

Smaller buttons. (The remaining shapes may adjust their size accordingly.) 

Note: To resize an entire SmartArt graphic, select it and move the cursor over 

one of the sizing handles (small dots around the perimeter). When the 

pointer turns into a double-header arrow, drag to the desired size. 

Changing a Shape 

 Select the shape. 1.

 On the SmartArt Tools, Format tab, Shapes Group, click on Change 2.

Shapes and choose an alternative from the Gallery.  
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Swapping the Complete Diagram for Another 

 Click the diagram, and then on the SmartArt Tools, Design tab, Layouts 1.

group, hover the mouse over the various displays while observing the effect 

on your diagram. 

 For more choices, or to change to a completely different layout, click the More 2.

button in the Layouts Group, and then click More Layouts. 

Customising the Diagram 

Once you are happy with the layout and content, you can change the look of 

individual components or the whole diagram, using the commands on the Design 

and Format tabs. Many of these provide a Live Preview, so you can quickly see 

how it will look, before you commit to any change. 

ALTERNATIVE (ALT) TEXT 

Screen readers and Braille displays can generally only translate text, so you 

should add Alternative text to all graphics and images so anyone with visual 

difficulties knows what a sighted person can see. (Non-essential content 

however, such as decorative page borders or logos, does not require Alternative 

text; however they still require "marking" so a screen reader will ignore them.) 

 Select the graphic, and then on the Picture 1.

Tools, Format tab, Picture Styles group, 

click the Dialog Box launcher. 

Alternatively, right-click the graphic and 

choose Format object from the sub-menu. 

 Click on the Alt Text button, and in the Alt 2.

Text: box, add a brief, accurate description of 

what the graphic portrays in the Title field and 

duplicate this in the Description field. (For a 

non-essential graphic, simply enter a space.) 

 Ensure each sentence finishes in a full stop. 3.

BACKGROUNDS AND BORDERS 

To add more interest to a document, a background or watermark can be added to 

your document. Backgrounds are primarily used for online viewing and do not 

automatically print, while watermarks are often used to identify a document as a 

draft and do automatically print. 

Borders and shading can be added to any part of a document to add emphasis. 

You can insert a simple or elaborate border around the edge of a page, and add 

borders and colour to specific areas of text. 
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Watermarks 

Watermarks are positioned behind text and add 

interest to a document without overpowering the 

content. They are useful for identifying the 

document as a "Draft", or "Confidential". 

You can use Word's selection of text 

watermarks, insert your own, or add a picture; 

however you may need to lighten it so it is not 

too intense. 

Note: Watermarks are only visible in Print 

Layout or Full Screen Reading Views. 

 On the Page Layout tab, Page 1.

Background group, click on Watermark. 

 Observe the list of pre-designed watermarks 2.

in the gallery, and if one is suitable, click to insert it in your document. 

Alternatively, to create your own text, or insert a picture, click Custom 

Watermark at the bottom of the list.  

 To use a picture, click on Picture watermark 1.

and then click on the Select Picture button. 

In the Insert Picture dialog box, select your 

picture and then click on Insert. Adjust the 

Scale and select Washout if desired, then click 

on Apply to see the effect in the document. 

 To use text as a watermark, select the Text 2.

watermark option, and then in the Text: box, 

type in your text for the watermark. 

 Adjust the Font, Size and Colour as required. 3.

Note: To remove a watermark, on the Page Layout tab, Page Background 

group, click on Watermark and click on Remove Watermark. 

Adding a Background 

 On the Page Layout tab, Page Background group, click Page Color. 1.

 Hover the cursor over the available colours to see the effect, and then click a 2.

suitable one. (For additional colours, click the More Colors option, or click on 

Fill Effects to add gradients, textures, patterns and pictures). 

By default, backgrounds do not print, as this can drain the printer cartridge. 

 To print a page with a background, click the File button and then click on 1.

Options. 

 Click the Display option on the left-hand side, and then under Printing 2.

options select: Print background colours and images. 
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Adding a Page Border 

 On the Page Layout, Page Background 1.

group, click Page Borders.  

 In the Borders and Shading box select the 2.

Page Border tab. 

 Select a Settings and then select options from 3.

the Style, Color, Width, and Art lists. 

If you chose the Custom option, click in the 

Preview area to apply the borders. 

 To specify a particular page or section click the Apply to: box arrow. 4.

Adding a Border to Text 

 Select the relevant text, and then on the Page Layout, Page Background 1.

group, click Page Borders. 

 In the Borders and Shading window, ensure the Borders tab is selected. 2.

 Choose an option under Settings. If you chose Custom, click in the Preview 3.

area to specify which sides of the text you want the border on. 

 Choose a Color and Width. 4.
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